Ce forum est le vôtre mais il n'existe que grâce à l'Association qui en finance l'hébergement. Pour y adhérer, c'est ici. Merci pour votre participation. :wink:

Réservoir + calculateur

Un soucis mécanique, électrique ou technique sur votre destrier ? C'est par ici et votre premier réflexe doit être la fonction rechercher
Répondre
Cheevi
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 5
Enregistré le : mer. 6 mars 2019 08:36
Votre moto (type, année, couleur) : HONDA CBF600SA 2011
A remercié : 0
A été remercié : 0

Réservoir + calculateur

Message par Cheevi » lun. 11 mars 2019 08:08

Bonjour à tous,

Ayant utilisé la fonction recherche tout ce dimanche pour comprendre pourquoi j'ai eu ce problème, je n'ai rien trouvé qui réponds à ma question. Je me permets donc de créer un nouveau sujet.

Comme je le disais donc, hier, j'ai entrepris le montage de poignées chauffantes "contact" sur ma CBF600S.

Je suis donc allé chercher le + après contact et la masse au niveau de la prise accessoire située au carénage arrière droit.

Après branchement du + sur la fil noir et blanc et du - sur le fil vert, les poignées fonctionnent mais me vident quasi instantanément la batterie (j'ai le contact allumé mais pas le moteur). J'essaie de démarrer, la moto ne veut rien savoir. Depuis cet incident, mes poignées ne se sont jamais rallumées, même branchées en direct sur la batterie (le fusible est ok).

La n'est pas le réel problème : depuis cet événement, moto branchée sur la batterie de la voiture, le démarreur se lance vivement, mais pas de bruit de calculateur au contact et la moto qui ne démarre pas...

Je précise que le réservoir est légèrement surélevé du cadre pour optimiser le passage des câbles des poignées chauffantes.

Après recharge de la batterie, je ne sais par quel hasard, je surélève un peu plus le réservoir et là miracle, le calculateur fait son bruit au contact et la moto démarre. Je me décide donc à tout remonter, en enlevant les poignées qui ne fonctionnent plus, je repose le réservoir sur le cadre, je le fixe, je tente de démarrer plus rien.... :nerv2: :nerv2: :nerv2: :nerv2:

Je re-démonte, je sur-élève le réservoir, le calculateur s'allume et la moto démarre...

Je remet délicatement le réservoir à sa place et ce coup-ci, une fois tout remonté la moto démarre normalement.

Je suis maintenant dans le doute... je n'ose plus utiliser la moto car j'ai peur qu'avec un virage un peu serré ou un dos d'âne, elle me retombe en rade en plein trajet.

Avez-vous une idée de la provenance de ce problème ?

Enfin, j'ai remarqué à l'avant du réservoir (côté guidon donc) un câble noir relié sous le réservoir mais qui n'est relié à rien d'autre. Je n'ai pas trouvé sa fonction et je me demande si cela n'a pas un lien.

Merci d'avance et désolé pour le pavé.

Avatar du membre
L'Iguane
..
..
Messages : 2851
Enregistré le : lun. 9 nov. 2015 08:58
Votre moto (type, année, couleur) : 1000 CBF 2007
Localisation : Pays de la Tomate (47)
A remercié : 44 fois
A été remercié : 63 fois

Re: Réservoir + calculateur

Message par L'Iguane » lun. 11 mars 2019 09:31

Salut
Cheevi a écrit :
lun. 11 mars 2019 08:08
Après branchement du + sur la fil noir et blanc et du - sur le fil vert, les poignées fonctionnent mais me vident quasi instantanément la batterie (j'ai le contact allumé mais pas le moteur). J'essaie de démarrer, la moto ne veut rien savoir. Depuis cet incident, mes poignées ne se sont jamais rallumées, même branchées en direct sur la batterie (le fusible est ok).
Je vais peut-être dire une bêtise mais il me semble que le vert c'est le + non ?

Pour le reste, aucune idée !! désolé !!

Bon courage
@++
;v
La moto: le plus loin et le plus longtemps possible
. .
SOUTENEZ LE FORUM,ADHEREZ A L'ASSOCIATION "CBF ATTITUDE"

Avatar du membre
hikariken
Accro
Accro
Messages : 1128
Enregistré le : ven. 17 mars 2017 23:06
Votre moto (type, année, couleur) : Suzuki GSF650SA Bandit Noire
Localisation : Arras 62
A remercié : 0
A été remercié : 14 fois

Re: Réservoir + calculateur

Message par hikariken » lun. 11 mars 2019 10:22

Errr... attention en électricité et en électronique il y a 2 couleurs qui sont des normes immuables.

Le noir et le jaune et vert

ces couleurs sont significatif de masse.
Le noir est la masse électronique ou connexion au potentiel le plus bas (le - de la batterie) dans un circuit autre qu'un bâtiment (dans une maison c'est un fil de va et vient entre 2 interrupteurs)
Le jaune et vert c'est la connexion à la masse terrestre pour sécurité dans un bâtiment (la fiche terre dans une maison).

il est donc normalement impossible sur ta moto que le fil noir soit à brancher sur la borne + :nein: ... J'ai peur que tu ais fait griller pas mal de composant en faisant l'erreur. ://
Motos :
17/03/2017 42200km-> 09/02/2019 54164km : Honda CBF 500N noir "ChiBi" (la petite)
23/02/2019 52402km -> aujourd'hui : Suzuki GSF650SA Bandit 100% Noire (sauf collecteur échappement et 2, 3 p'tites pièces) "Kurobai' (Moto Noire) en hommage au Shirobai (les motard de la police japonaise qui sont 100% blanches) oOOo

Cheevi
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 5
Enregistré le : mer. 6 mars 2019 08:36
Votre moto (type, année, couleur) : HONDA CBF600SA 2011
A remercié : 0
A été remercié : 0

Re: Réservoir + calculateur

Message par Cheevi » lun. 11 mars 2019 10:48

Tu m'inquiètes une peu pour cette histoire de couleur de fil.

J'ai suivi ce tuto :
viewtopic.php?f=1&t=22722&hilit=prise+a ... re#p521009

Qui indique clairement que le fil blanc et noir est un + après contact, et même si le fil qui y est connecté est noir dans ce tuto, sur la photo d'ensemble, on voit bien qu'en fait ce fil noir provient du fil rouge muni de son fusible et d'un ajout de fil noir.

Je précise que tous les fusibles ont été vérifiés et sont bons et que si l'inversion avait été faite, les poignées n'auraient jamais fonctionnées je pense non ?

Avatar du membre
hikariken
Accro
Accro
Messages : 1128
Enregistré le : ven. 17 mars 2017 23:06
Votre moto (type, année, couleur) : Suzuki GSF650SA Bandit Noire
Localisation : Arras 62
A remercié : 0
A été remercié : 14 fois

Re: Réservoir + calculateur

Message par hikariken » lun. 11 mars 2019 12:06

ah le + sur le fil Noir ET blanc...

J'avais compris que tu avais brancher le + sur le fil noir et le fil blanc du - sur le fil vert...

autant pour moi.

Si le fil est bi couleur, ce n'est pas le - de la moto celui-ci sera plein noir (- batterie) ou vert (masse). donc il se peut que ce soit le + après contact.

Je lis sur ton post que tu as essayé de brancher une batterie de voiture?
Vérifie les fusibles (dont le principale de sortie de batterie) il se peut que tu en ais fait sauter. si le voltage est le même (12V) les batteries de voiture ont un ampérage différent des batteries de motos (souvent plus important) ce qui ne sera pas bon pour l'électronique.
(même raison qui font qu'il ne faut pas jumpstarter une voiture essence avec une voiture diesel et vis verça)

Vérifie aussi que les branchements des capteurs sécurités des commodos soient bons... truc stupide mais j'ai passé 20minutes à me demander pourquoi ma moto ne démarrait pas samedi parce que j'avais malencontreusement mis l'interrupteur sur OFF en calfeutrant le bocal de frein pendant la purge
Motos :
17/03/2017 42200km-> 09/02/2019 54164km : Honda CBF 500N noir "ChiBi" (la petite)
23/02/2019 52402km -> aujourd'hui : Suzuki GSF650SA Bandit 100% Noire (sauf collecteur échappement et 2, 3 p'tites pièces) "Kurobai' (Moto Noire) en hommage au Shirobai (les motard de la police japonaise qui sont 100% blanches) oOOo

Avatar du membre
fanfan45
Superstar !!!
Superstar !!!
Messages : 2870
Enregistré le : ven. 22 août 2014 08:35
Votre moto (type, année, couleur) : CBF 1000 A 2009 gris argent
Localisation : 45 au croisement de l'A6 et de l'A19
A remercié : 0
A été remercié : 31 fois

Re: Réservoir + calculateur

Message par fanfan45 » lun. 11 mars 2019 12:30

hikariken a écrit :
lun. 11 mars 2019 12:06
Je lis sur ton post que tu as essayé de brancher une batterie de voiture?
Vérifie les fusibles (dont le principale de sortie de batterie) il se peut que tu en ais fait sauter. si le voltage est le même (12V) les batteries de voiture ont un ampérage différent des batteries de motos (souvent plus important) ce qui ne sera pas bon pour l'électronique.
(même raison qui font qu'il ne faut pas jumpstarter une voiture essence avec une voiture diesel et vis verça
Ça c'est faux car il ne pourra pas passer plus d'ampérage que ce que permet la section du fil qui a été calibré par le constructeur (et au plus juste, tu peux lui faire confiance, c'est une question d'économie. Tu peux donc mettre une batterie de 500 ampères, la moto ne prendra que ce qu'elle a besoin. L'erreur plus plausible serait d'avoir mis les batteries en série (12+12= 24 v)au lieu d'en parallèle qui là additionne les ampérages. Mais je ne pense pas vu qu'il y a des fois où ça fonctionne. Je pencherai plutôt tout bêtement pour une prise mal emboitée ou une connexion défectueuse (peut-être une masse sur le cadre) sous le réservoir qui fait contact au gré de son positionnement. Démonte complètement le réservoir et examine bien tout le faisceau dessous ainsi qu'autour du pivot de fourche.
Je suis capable du meilleur et du pire mais pour le pire, je suis le meilleur

Dans mon garage, il y a aussi:
Une Yamaha 900 Diversion/side -car EML (2001) et un triporteur Peugeot 125 55TN (1952)

SOUTENEZ LE FORUM, ADHEREZ A L'ASSOCIATION "CBF ATTITUDE" !

Avatar du membre
ack1
Vraie pipelette ....
Vraie pipelette ....
Messages : 1548
Enregistré le : dim. 23 mars 2014 23:56
Votre moto (type, année, couleur) : Caponord 1200 Rally + CBF 600 SA 2010
Localisation : Autour de Toulouse
A remercié : 10 fois
A été remercié : 14 fois

Re: Réservoir + calculateur

Message par ack1 » lun. 11 mars 2019 19:27

Attention quand même avec les batteries de voiture, elles ont justement plus de capacité, donc sont capables de fournir un courant beaucoup plus balèze, et en cas de court jus, si un fusible est shunté, c'est un câble qui va servir de fusible. En théorie c'est impossible, mais une erreur est vite arrivée, notamment quand on se ballade avec des grosses pinces dénudées, ou si on a oublié de rebrancher un fil rouge qui se trouve à quelques millimètres de la masse.

Je penche aussi du côté du faux contact, vers le connecteur de la pompe à essence, qui a dû être manipulé lors du câblage des poignées chauffantes.

Avatar du membre
fanfan45
Superstar !!!
Superstar !!!
Messages : 2870
Enregistré le : ven. 22 août 2014 08:35
Votre moto (type, année, couleur) : CBF 1000 A 2009 gris argent
Localisation : 45 au croisement de l'A6 et de l'A19
A remercié : 0
A été remercié : 31 fois

Re: Réservoir + calculateur

Message par fanfan45 » mar. 12 mars 2019 08:10

ack1 a écrit :
lun. 11 mars 2019 19:27
Attention quand même avec les batteries de voiture, elles ont justement plus de capacité, donc sont capables de fournir un courant beaucoup plus balèze, et en cas de court jus, si un fusible est shunté, c'est un câble qui va servir de fusible. En théorie c'est impossible, mais une erreur est vite arrivée, notamment quand on se ballade avec des grosses pinces dénudées, ou si on a oublié de rebrancher un fil rouge qui se trouve à quelques millimètres de la masse.
Ah bah oui, si on cumule les bourdes, tout est possible, même avec la batterie d'origine. Mais il n'y a pas besoin de prendre des gros câbles pour voiture ou comme moi...............pour engins de TP OO
Je suis capable du meilleur et du pire mais pour le pire, je suis le meilleur

Dans mon garage, il y a aussi:
Une Yamaha 900 Diversion/side -car EML (2001) et un triporteur Peugeot 125 55TN (1952)

SOUTENEZ LE FORUM, ADHEREZ A L'ASSOCIATION "CBF ATTITUDE" !

Cheevi
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 5
Enregistré le : mer. 6 mars 2019 08:36
Votre moto (type, année, couleur) : HONDA CBF600SA 2011
A remercié : 0
A été remercié : 0

Re: Réservoir + calculateur

Message par Cheevi » dim. 17 mars 2019 10:25

Bonjour,

Suite à un démontage/remontage hier après-midi, il s'avère que ce sont les poignées chauffantes qui étaient défectueuses. Tout marche bien avec des nouvelles, c'est donc confirmé une fois de plus :
- fil noir et blanc de la prise accessoire = +12V après contact
- fil vert = masse

Pour mon problème démarrage, trouvé également. Il s'agissait de la cosse (fil noir et blanc également) d'alimentation de la pompe à essence qui &tait inséré à l'envers dans la cosse plastique.Ainsi le petit clips intégré n'"tait pas enclenché et donc en retirant le réservoir, il suffisait de tirer un poil trop et la connexion ne se faisait plus. Je l'ai remise dans le bon sens et tout fonctionne à merveille.

Merci donc pour tous vos conseils.

J'ai un autre problème, ou incompréhension, concernant la longueur des câbles d'accélérateur. Dois-je créer un nouveau sujet ou je peux faire ma demande ici ?

Avatar du membre
L'Iguane
..
..
Messages : 2851
Enregistré le : lun. 9 nov. 2015 08:58
Votre moto (type, année, couleur) : 1000 CBF 2007
Localisation : Pays de la Tomate (47)
A remercié : 44 fois
A été remercié : 63 fois

Re: Réservoir + calculateur

Message par L'Iguane » dim. 17 mars 2019 17:19

Salut

fais une recherche déjà dans ce forum et si tu ne trouves rien, il vaut mieux que tu ouvres un nouveau sujet :wink:
@++
;v
La moto: le plus loin et le plus longtemps possible
. .
SOUTENEZ LE FORUM,ADHEREZ A L'ASSOCIATION "CBF ATTITUDE"

Répondre