Indicateur de rapport engagé Plug and Play

Un soucis mécanique, électrique ou technique sur votre destrier ? C'est par ici et votre premier réflexe doit être la fonction rechercher
Avatar de l’utilisateur
dvs95
Devient accro....
Devient accro....
Posts : 626
Inscription : lun. 17 mars 2008 13:09
Votre moto (type, année, couleur) : CBF 1000 ABS 2008 OR
Localisation : CERGY (95)

Re: Indicateur de rapport engagé Plug and Play

Postpar dvs95 » sam. 28 mars 2009 12:28

merci Scal des photos. je suit avec impatience tes commentaires sur la suite des opérations et surtout ta fiche détaillée

@ thor83. Ben faire une commande groupé à 2 c'est groupé ok mais un tout petit groupe !!! Et je confirme les dire de Zouav c'est la même réf !!

@ jibz91 j'ai vu d'autre vidéo sur le produit et il n'y a pas se "décalage". A mon avis je pense que sur le gex il y a un décalage du fait que c'est pas le même branchement que sur nos CBF. Sur le gex (je crois) il y a aussi la partie "débridage" en plus et cela doit interférer. Enfin c'est ce que je pense. Mais bon le retour d'expérience de Scal nous expliquera tout.
CBF 1000 ABS 2008 Couleur OR

yalaire
Membre régulier(e)
Membre régulier(e)
Posts : 182
Inscription : sam. 15 nov. 2008 14:29
Votre moto (type, année, couleur) : CBF 1000 noir 2008
Localisation : toulon
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar yalaire » sam. 28 mars 2009 18:00

jibz-91 a écrit :rapides ces english ^^ bah à la vue de ta photo scal ... faut juste bien faire passe le cable ... et hop que la lumière soit

Par contre moi j'ai une interrogation que tu vas pouvoir dissiper ou confirmer ... c'est le lapse de temps entre le passage de la vitesse et l'indicateur ... Car sur la video ... du gex ... ca semblait prendre une petite seconde

Donc au final il y aurait plus un calculateur ... que la simple récupération d'info ... mais bon le principal c'est que ca fonctionne ... sinon on acheterais un top gear ^^


J'ai vu ca sur youtube ou l'on voit bien un petit décalage sur un hornet (2003 a 2006 lol) puis vfr
http://www.youtube.com/watch?v=MXS6HCuEkQ0&feature=related.
Bon c un gear lol
20/08/13 CBF 1000 A 08 27000 km déjas sniff et un alternateur de grillé

Avatar de l’utilisateur
Adrien B.
Monsieur Mécanique
Monsieur Mécanique
Posts : 10077
Inscription : mar. 22 févr. 2005 09:21
Votre moto (type, année, couleur) : VFR 1200 F 2010 Rouge
Localisation : Au pays des virages (Rhône-Alpes)
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar Adrien B. » sam. 28 mars 2009 18:19

yalaire a écrit :J'ai vu ca sur youtube ou l'on voit bien un petit décalage sur un hornet (2003 a 2006 lol) puis vfr
http://www.youtube.com/watch?v=MXS6HCuEkQ0&feature=related.
Bon c un gear lol

Ce n'est pas le même indicateur. Il est montré sur un hornet à carbus et un VTR 1000 (pas un VFR), donc à carbus aussi. Les machines à carbus ne sont pas forcément équipées de prises diagnostiques fournissant toutes les infos nécessaires.
Image

yalaire
Membre régulier(e)
Membre régulier(e)
Posts : 182
Inscription : sam. 15 nov. 2008 14:29
Votre moto (type, année, couleur) : CBF 1000 noir 2008
Localisation : toulon
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar yalaire » sam. 28 mars 2009 19:30

Dans le cas du hornet je peux te le confirmer qu'ils ont une prise diag ( a partir du 2003 nouveau model de sur lol)j'en avais un de hornet et en effet c bien un vtr mon clavier a fourché lol.

C'été juste pour montrer ce que ca peux donner pour ceux qui ont le 600 cbf, car je pense que les model d'après 2003 ils doivent avoir aussi la prise diag ( a confirmer).

Je sais que c'est pas le même model mais ca illustre le petit décalage dont on parlé plus haut voila
20/08/13 CBF 1000 A 08 27000 km déjas sniff et un alternateur de grillé

Avatar de l’utilisateur
scal
Membre
Membre
Posts : 56
Inscription : ven. 13 févr. 2009 23:54
Votre moto (type, année, couleur) : CBF 1000
Localisation : Rhone

Re: Indicateur de rapport engagé Plug and Play

Postpar scal » dim. 29 mars 2009 01:44

Voili voilou le système est installé et ca marche à merveille !!

Durée de mise en place 15 mn
Durée de programmation 3 mn

1> La belle (ou la bète ca dépend de ou on se place sur la selle)

1.jpg


2> On depose les deux parties de la selle

2.jpg


3> On dépose le carter de coté en dévissant la visse repaire 1 puis en tirant la languette (sans la casser)

3.jpg


4> On enleve le capuchon rouge de la prise diagnose en prenant soin de ne pas le casser, il peut resservir un jour :)

5.jpg


5> On branche la prise reliant l'indicateur de rapport engagé à la prise Diagnose et on l'insere dans le plastique et on prend soin de tout remettre à sa place .

6.jpg
Vous ne pouvez pas consulter les fichiers insérés à ce message.
Dernière édition par scal le dim. 26 avr. 2009 20:10, édité 5 fois.

Avatar de l’utilisateur
scal
Membre
Membre
Posts : 56
Inscription : ven. 13 févr. 2009 23:54
Votre moto (type, année, couleur) : CBF 1000
Localisation : Rhone

Re: Indicateur de rapport engagé Plug and Play

Postpar scal » dim. 29 mars 2009 01:47

6> Ensuite on passe le cable jusqu'au tableau de bord et on trouve un emplacement pour l'ecran de l'indicateur de rapport engagé.
Ici j'ai choisi de le mettre sur le logo Honda ce qui est je trouve une bonne place.
Sachez qu'il y a un autocollant super fort déjà prévu au revers de l'indicateur.
On prend soin de laisser du mou et on attache le cable apres ceux existant avec les serres cable se trouvant dans le pack (3 en tout)
Attention quand vous placez le cable de ne pas le mettre en contact avec le moteur ou les durites d'eau chaudes car ce serait, comment dire, " balaud " :D

7.jpg

8.jpg


7> on referme le tout et on passe à la phase programmation du système.
Vous ne pouvez pas consulter les fichiers insérés à ce message.
Dernière édition par scal le dim. 26 avr. 2009 20:13, édité 4 fois.

Avatar de l’utilisateur
scal
Membre
Membre
Posts : 56
Inscription : ven. 13 févr. 2009 23:54
Votre moto (type, année, couleur) : CBF 1000
Localisation : Rhone

Re: Indicateur de rapport engagé Plug and Play

Postpar scal » dim. 29 mars 2009 01:51

Programmation :

- Vous devez configurer ce module après l'installation. lorsque la moto est en route, l'écran compte à rebours (6 à 1), ce qui indique que la mémoire est clair.

- Soulever la roue arrière du sol à l'aide de la béquille centrale, et démarrer le moteur au point mort.

- l'écran clignote 1

10.jpg


- Sélectionnez la première vitesse, relâcher l'embrayage, et amaintenir le régime au dessus du ralenti.
l'affichage clignote plus rapide tandis que l'unité enregistre le numéro de la vitesse engagée.

- lorsque l'écran affiche 2, sélectionnez deuxième vitesse.

- Répétez cette procédure jusqu'à ce que toutes vitesses soient enregistrées (5 ou 6)

- Une fois la dernière vitesse enregistrée, il faut attendre qu'elle arrete de clignoter, puis embrayez et éteignez la moto.

11.jpg


- L'appareil est programmé et devrait indiquer les vitesses correctement.

- Maintenant, quand l'allumage est activé, l'affichage compte en avant (de 1 à 6),
indiquant qu'il est pleinement fonctionnelle.



RESET (traduction Google) :

Si certaines vitesses ne sont pas indiquées correctement, réinitialiser l'appareil et l'installation de nouveau.

Coupez la puissance de l'unité 6 fois d'affilée, tandis que l'affichage est GIPRO comptage et affiche 3, 4 ou 5.
Sur la plupart des motos, vous pouvez allumer / éteindre l'écran par le moteur de fonctionner flipping switch on / off

Sinon, vous pouvez le faire avec la clé de la moto, ou débrancher rebrancher le cable alors que l'allumage est activé.

À la prochaine mise sous tension, l'affichage compte à rebours (de 6 à 1) ce qui indique que la mémoire est clair et vous pouvez effectuer la procédure d'installation.
Vous ne pouvez pas consulter les fichiers insérés à ce message.
Dernière édition par scal le dim. 26 avr. 2009 20:15, édité 3 fois.

Avatar de l’utilisateur
scal
Membre
Membre
Posts : 56
Inscription : ven. 13 févr. 2009 23:54
Votre moto (type, année, couleur) : CBF 1000
Localisation : Rhone

Re: Indicateur de rapport engagé Plug and Play

Postpar scal » dim. 29 mars 2009 01:54

Avouez que ça a de la gueule.
En plus je n'ai pas de temps de latence entre chaque vitesse comme sur la video de la Hornet.
A vous de jouer les amis, vous serez pas déçu ;v

Avatar de l’utilisateur
Zouav
Superstar !!!
Superstar !!!
Posts : 3062
Inscription : lun. 13 nov. 2006 01:57
Votre moto (type, année, couleur) : a encore perdu un boulon
Localisation : Haute Savoie

Re: Indicateur de rapport engagé Plug and Play

Postpar Zouav » dim. 29 mars 2009 02:02

scal a écrit :Avouez que ça a de la gueule.
En plus je n'ai pas de temps de latence entre chaque vitesse comme sur la video de la Hornet.
A vous de jouer les amis, vous serez pas déçu ;v


Nickel chrome ! :wink:

Les modos/admin pourrions nous avoir une nouvelle fiche ???
"[fiche mécanique] Installation d'un indicateur de rapport engagé sur CBF 1000 et CBF600 post 2008"
Trapanelle rouge bruyante et rapide !
Membre de la Toukacé Team
Image

Avatar de l’utilisateur
dvs95
Devient accro....
Devient accro....
Posts : 626
Inscription : lun. 17 mars 2008 13:09
Votre moto (type, année, couleur) : CBF 1000 ABS 2008 OR
Localisation : CERGY (95)

Re: Indicateur de rapport engagé Plug and Play

Postpar dvs95 » dim. 29 mars 2009 02:37

MAGNIFIQUE Scal
je vais commander demain sur ton site en angleterre.
merci à toi pour cette superbe explication et installation.
Par contre tu pourrai nous expliquer un peu par ou tu as fais passer le cable ??
Et tu as commençé par quoi en 1er ?
Installer l'indicateur ou bien d'abord le branchement sous la selle et ensuite tu fais suivre le cable ET l'indicateur jusqu'au tableau de bord. En tout très bonne idée pour l'emplaçement. C'est là aussi que je comptai le mettre mais j'attendai pour avoir les côtes du matos.
Merci encore @+
CBF 1000 ABS 2008 Couleur OR

Avatar de l’utilisateur
scal
Membre
Membre
Posts : 56
Inscription : ven. 13 févr. 2009 23:54
Votre moto (type, année, couleur) : CBF 1000
Localisation : Rhone

Re: Indicateur de rapport engagé Plug and Play

Postpar scal » dim. 29 mars 2009 04:15

Il est vrai que je me suis légérement trompé de sens, en fait j'ai passé le cable et ensuite je l'ai branché puis fixé définitivement.
Pour le passage du cable je suis passé à droite de la moto mais ne te tracasse pas trop pour cela tu verras par toi meme que le passage est évident du moement que tu passe pas prèt du source de chaleur.

Avatar de l’utilisateur
regback
Accro
Accro
Posts : 1302
Inscription : ven. 9 juin 2006 19:41
Votre moto (type, année, couleur) : CB 1300 ABS 2K9
Localisation : Quelque part dans le Val d'Oise ...
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar regback » dim. 29 mars 2009 08:00

Super ton explication.
Merci beaucoup.
Je conduis comme un poireau... et alors ! ... je suis là pour en parler ;)

CB 1300 ABS 2K9 R&B 19000 kms

Image

Avatar de l’utilisateur
jibz-91
Membre régulier(e)
Membre régulier(e)
Posts : 172
Inscription : sam. 21 févr. 2009 12:22
Votre moto (type, année, couleur) : CBF 600 S abs bordeau
Localisation : 91 - juvisy sur orge

Re: Indicateur de rapport engagé Plug and Play

Postpar jibz-91 » dim. 29 mars 2009 09:18

Nickellissime Scal !!!

Merci pour ces photos, ces explications .... :sup:
Rubis : 600 CBF S A
Image
Si quelqu'un a une Gnome et Rhone CV2 dans son garage ... je suis làààà !!!

yalaire
Membre régulier(e)
Membre régulier(e)
Posts : 182
Inscription : sam. 15 nov. 2008 14:29
Votre moto (type, année, couleur) : CBF 1000 noir 2008
Localisation : toulon
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar yalaire » dim. 29 mars 2009 11:09

C'est parfait tout ca quand est ce que l'on passe commande? :wink:
20/08/13 CBF 1000 A 08 27000 km déjas sniff et un alternateur de grillé

Avatar de l’utilisateur
petsnaz
Superstar !!!
Superstar !!!
Posts : 4174
Inscription : lun. 2 juin 2008 20:53
Votre moto (type, année, couleur) : 1300 Fjr 2011 Abs
Localisation : IDF -77 Provins - Patrimoine mondial de l'Unesco ^_^
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar petsnaz » dim. 29 mars 2009 11:22

:clap: :clap: pour le tuto et super bien expliqué OO merci :sup:

A mettre obligatoirement dans les fiches technique ;)
"Il ne faut pas vivre pour se pencher , mais se pencher pour vivre "
Image
600 cbf S 01/2008 à 07/2011 ----> 50.316 km
FJR 1300 07/2011 ----> 35250 km

SOUTENEZ LE FORUM, ADHEREZ A L'ASSOCIATION "CBF ATTITUDE" !


  • Sujets similaires
    Réponses
    Vues
    Dernier Post

Revenir vers « L'atelier : technique et mécanique sur les CBF »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités