Indicateur de rapport engagé Plug and Play

Un soucis mécanique, électrique ou technique sur votre destrier ? C'est par ici et votre premier réflexe doit être la fonction rechercher
Avatar de l’utilisateur
cube77
Membre
Membre
Posts : 78
Inscription : ven. 25 sept. 2009 11:03
Votre moto (type, année, couleur) : CBF 600 N ABS 2004

Re: Indicateur de rapport engagé Plug and Play

Postpar cube77 » lun. 22 févr. 2010 16:37

Effectivement un peu cher et faut parler anglais..! Je vais voir tout ça, merci de m'avoir éclairé !

swim28
Membre fidèle
Membre fidèle
Posts : 281
Inscription : lun. 3 déc. 2007 22:48
Votre moto (type, année, couleur) : CBF600S 2008 ROUGE
Localisation : Eure et Loir

Re: Indicateur de rapport engagé Plug and Play

Postpar swim28 » lun. 22 févr. 2010 20:25

Pour cube77 :
J'ai monté un ACUMEN DG8 sur ma CBF 500 de 2004. Le câblage est identique pour la CBF600. Je l'ai acheté sur le site
http://www.project-r.co.uk. Pas de problème, ça fonctionne correctement. Mais attention, ce n'est pas le modèle Plug and Play qui se monte uniquement sur les modèles injection. Inconvénient : à l'arrêt, avec vitesse engagée (donc débrayé), l'indicateur ne peut pas donner le rapport engagé. Néanmoins, j'apprécie bien de l'avoir installé. Il faut récupérer les infos tachy, compteurs, neutre (pm) et alimentation sur un connecteur dans le phare.
Bonnes recherche.
Serge.

Avatar de l’utilisateur
Rider Corsica
Membre régulier(e)
Membre régulier(e)
Posts : 129
Inscription : ven. 12 févr. 2010 16:55
Votre moto (type, année, couleur) : CBF 600 S 2008 - Grise

Re: Indicateur de rapport engagé Plug and Play

Postpar Rider Corsica » lun. 1 mars 2010 13:57

Bonjour,

Sur un autre forum moto, je viens de lire un post d'un forumeur communiquant le lien d'un fabricant d'accessoires moto et notamment un indicateur de rapport engagé.

http://chronopist.free.fr/menu.htm

;v
Moi quand on m'en fait trop j'correctionne plus, j'dynamite... j'disperse... et j'ventile...

Avatar de l’utilisateur
Dr Butler
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Posts : 8
Inscription : ven. 26 sept. 2008 22:26
Votre moto (type, année, couleur) : CBF 1000 2008 Jaune

Re: Indicateur de rapport engagé Plug and Play

Postpar Dr Butler » lun. 26 avr. 2010 18:37

Ca y est...maintenant que je n'utilise plus que ma moto, je me suis installé ce petit machin.
Commandé chez Motomoto, livraison nickel. Installation très facile (merci Scal).
Je l'ai pris en jaune et aucun problème de visibilité.

Avatar de l’utilisateur
Dian
Membre actif / active
Membre actif / active
Posts : 547
Inscription : sam. 20 mars 2010 11:25
Votre moto (type, année, couleur) : CBF 1000 bordeaux 2009
Localisation : Vienne Nord-Isère

Re: Indicateur de rapport engagé Plug and Play

Postpar Dian » lun. 26 avr. 2010 18:55

Et moi qui pensait que j'étais le seul à ne pas savoir sur quel rapport je suis. Je mettais ça sur mon "grand" âge!!!Il y a un moyen un peu mathématique qui oblige à réfléchir en roulant, c'est de comparer compte tour et compteur de vitesse. Une fois familiarisé avec l'engin ça fonctionne surtout pour la 6 quand on cherche la 7.
"vieux motards que jamais"Image Image Image

Avatar de l’utilisateur
MARCO84
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Posts : 5
Inscription : dim. 25 juil. 2010 19:59
Votre moto (type, année, couleur) : CBF 600 N 2005

Re: Indicateur de rapport engagé Plug and Play

Postpar MARCO84 » lun. 9 août 2010 17:57

Bonjour à tous,
moi aussi j'ai succombé à l'indicateur de rapport engagé pour ma 600 N de 2005.
modèle GT300 sur E BAY , prix avec port 67 € venant d'Italie, livraison 3 jours.
montage 1 H 00 en faisant des soudures propres : résultat ça marche du tonnerre!!! |||
longue route à tous
Marco 84 :D :D :D

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 10 août 2010 10:43

Bonjour à tous,

Hier en lisant ce topic, j'ai eu très envie de rechercher ce que je pouvais mettre sur ma CBF600SA de 2005 vu qu'apparement ça ne marcherai pas .... le système "plug and play" .... :evil:

Un lien a été donné et en surfant dessus, il me demande les infos de ma moto et me donne des références pour le "plug and play" => GIPRO-X-BL + GPX-H01

Lien : http://www.bikersdiscountstore.co.uk/ge ... &prod=1555

Du coups est-ce possible ou pas ???? :evil:

Je vais tenter de leur envoyer mail pour savoir exactement oOOo
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 10 août 2010 12:25

Bon voila le retour du mail :wink:

En tout cas réponse rapide et pertinente }-D

Les modèles après 2008 utilise le kit GIpro DS, pour celles avant 2008 c'est le kit GIpro X Type oOOo

http://www.bikersdiscountstore.co.uk/ge ... -pd-42.php

Alors pour ceux qui ne serait pas doué en anglais, ils précisent qu'il n'y a ni soudure ni coupure de câble ....
Renseignements sur le produit
La toute nouvelle GIpro-X de HealTech Electronics Ltd est la troisième variante GIpro dans la gamme. Ce PLUG N PLAY Gear indicateur de position / Shift Light s'adapte motos ALL et les véhicules qui ont conduit électronique indicateur de vitesse (analogique ou numérique de lecture).
GIpro X-Type peut aussi désormais être équipés de vélos avec câble speedos moteur en sélectionnant le WSS (roue capteur de vitesse) qui est livré avec kit de tout le câblage inclus à installer sans besoin de couper ou souder des fils.

Grâce à un processeur moderne et sophistiquée du firmware, la GIpro-X est plus rapide et plus fiable lectures que les produits concurrents.

Le même taille que la GIpro-DS, ceci est aussi le plus petit, indicateur de vitesse le plus compact du marché, ce qui rend facile à monter au tableau de bord. Simplement la taille parfaite.

Il a une face avant clairement qui va bon train avec les instruments d'usine.

Le produit est disponible avec rouge, bleu, vert, blanc ou jaune LED.

Nous offrons des vélos spécifiques métiers de rendre l'installation simple et rapide. Le module est auto apprentissage, il n'ya pas de boutons et pas de fil de la programmation. Il suffit d'aller dans les engrenages et vous avez terminé.

Programmable Shift Light fonctionner aussi bien que haute vitesse Attention fonctionnalité est incluse. Vous ne trouverez pas cette fonctionnalité ensemble dans d'autres produits.

Le produit est robuste, étanche à 100% et vient avec la garantie de remplacement 2-ans.


Ce qui est une bonne nouvelle ... }-D

Je vais leur demander s'ils peuvent m'envoyer une notice de montage pour voir si je suis capable de le monter en ayant pour connaissance en mécanique que la phrase : "Ah ouééé .... toutes ces pièces sont bien en trop ... :mmm: "

;v
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 10 août 2010 12:49

Je viens de recevoir le manuel d'installation du kit, ainsi que le prix ... sérieusement jusqu'ici ils sont TRES TRES pro 8)

(et on est sur le temps de midi :fui: )

Bon je vais lire ça :wink:
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 10 août 2010 13:10

Pour ce que j'ai compris dans le manuel, il n'y a effectivement que des "plug" à mettre OOO

Du coups, commande passée ... £95.94 soit +/- 115€ livraison comprise en Belgique :roll:

Plus d'info lors de la réception et je tenterai de vous faire un reportage sur le montage pour une CBF600SA de 2005 }-D

Va falloir être patient maintenant, c'est pas mon fort :mmm:
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » lun. 16 août 2010 10:10

Indicateur de rapport reçu officiellement Jeudi mais bon colis récup à la poste vendredi après le taf par ma chère et tendre :lo:

Le montage semble aisé ... et les fiches 'plug" sont bien présentes }-D

Il y aura toutefois bien un câble à "couper/souder/..." ... mais via une petite attache "fournie" qu'on pince avec une pince universelle sans dévoir dénuder etc ... donc oué ... oué ... oué ... on peut dire qu'il ne faut pas couper,souder etc ...

Mais c'est pas 100% plug and play quoi :)

Point noir: dans une doc, ils disent qu'ils faudra paramètrer l'appareil alors que dans une autre ils précisent qu'il n'y aura rien à faire ... ces deux docs sont reçues avec le kit .... :///
(On verra au montage :p il se pourrait qu'une des deux doc soit une ancienne version .... OOO )

Pour le montage et le retour, faudra attendre ce week-end probablement .... je n'aurai pas le temps avant.

En attendant ;v
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 17 août 2010 09:06

J'ai pas pu attendre le week-end OOO

J'ai tenté de mettre mon gear indicator hier mais j'ai échoué .... ou presque ... ou pas .... je m'explique }-D

Je dois trouver le capteur de vitesse et y brancher une première partie ... ça normalement c'est bon ... sauf qu'ils disent que je dois avoir un "0" sur l'indicateur lors de la mise sous tension de la moto ... hors j'ai pas "0" .... MAIS je dois aussi avoir un 6,5,4,3,2,1 et puis un L qui flash lentement et ça j'ai !!!!!
Le premier test dis que j'ai pas le bon capteur, le deuxième confirme que je l'ai bien trouvé :mmm:

Ensuite je dois manuellement faire tourner la roue et l'indicateur doit le déterminé ... ça marche aussi , lorsque je tourne la roue, je le vois sur l'indicateur (Je me dis donc que le "0" doit-être d'une ancienne version du logiciel .... ) :?:

Jusque là, je m'en étais pas trop mal sortit. Arrivé à tout démonter sans problème, trouver le bon capteur ... passer le câble et l'indicateur jusqu'a l'endroit où je voulais le mettre ... attacher le câble aux autres câbles ... etc }-D

MAIS .... oué y doit toujours y avoir un "mais" avec moi ://

Bien qu'ils disent qu'il ne faudra ni couper ni souder de câble, il y a quand même un câble a brancher sur le câble gérant les trs/min. Malgrès un accès pas facile, n'ayant pas tous les outils pour tout démonter, j'ai "réussi" (ou pas) à brancher ce fichu câble.

Une fois tout remonté ... j'allume la moto ... nickel => 6,5,4,3,2,1 et le "L" clignotant lentement.
Ils disent qu'ensuite lorsque j'allume le moteur, le "L" va clignoter rapidement quelques secondes et puis plus rien à faire ... :D

Si ce n'est pas le cas, c'est que l'indicateur ne capte pas l'info RPM de l'ECU. (en gros la centrale quoi :p )

Et devinez quoi ... ce n'est pas le cas ://

Du coups, je suis mûr pour tout redémonter mais cette fois , je vais aller acheter les outils ce soir ... comme ça je serais plus à l'aise pour démonter.

Enfin TOUT .... y a pas grand chose a démonter en même temps ... et ça semble assez facile a mettre ... pour la première partie, j'ai à peine mis 5 min ... pour la deuxième (le câble RPM), j'en suis a 2h :mmm:

Mais bon pour cette partie, je n'ai pas pu démonter comme pour la première .... manque d'outils .... :mmm:

Je n'ai pas encore pu faire de photo, j'espère ce soir ;v
CBF600SA 2005 Noir

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 17 août 2010 13:32

Bon si avec ça j'ai pas ce qu'il me faut :)

http://www.powerplus.net/273/14268/acce ... utils.aspx

et

http://www.powerplus.net/273/14278/acce ... utils.aspx

Yapuka .... rentrer ce soir et continuer }-D
CBF600SA 2005 Noir

Avatar de l’utilisateur
Gilby
Membre régulier(e)
Membre régulier(e)
Posts : 129
Inscription : dim. 4 avr. 2010 13:06
Votre moto (type, année, couleur) : F 800ST 2010 Champagne

Re: Indicateur de rapport engagé Plug and Play

Postpar Gilby » mar. 17 août 2010 14:53

courage ;)

Le suspens de malade dans ce topic :lol: :lol: :lol:

j'ai hate de voir ce que ca donne (avec tes impressions pour le montage c'est niquel) pour peut etre me lancer a mon tour, c'est soulant de chercher la 7eme oOOo

Avatar de l’utilisateur
unam
Membre régulier(e)
Membre régulier(e)
Posts : 156
Inscription : lun. 2 août 2010 13:13
Votre moto (type, année, couleur) : CBF600SA 2005
Localisation : Belgique - Bruxelles
Contact :

Re: Indicateur de rapport engagé Plug and Play

Postpar unam » mar. 17 août 2010 21:35

Et bien voilà, c'est monté et fonctionnel à 100% }-D

Du petit essai c'est génial et vachement intéressant :D

Voici donc le retour en image (désolé pour la qualité mais dans le garage pas beaucoup de lampe :/// )

Il faut enlever la partie arrière de la selle :
Image

Dévisser les deux vis pour enlever la partie avant de la selle :
Image

Enlever le cache noir côté gauche (attention aux clips) :
Image

Enlever l'attache qui tient le réservoir (ainsi que les vis près du guidon) et lever le réservoir :
Image
(Moi je l'ai maintenu levé avec une pince universelle pour pas devoir l'enlever totalement ! - point 4)

Le point 3 montre comment j'ai mis le câble qui est connecté à l'ECU ... j'ai conservé la longueur fournie, ce n'est pas obligatoire :)

Branchement :
Image

Point 1 : le Y pour le "speed sensor"
Point 2 : le câble pour l'ECU

Placement du "Gear Indicator" :
Image

Il entre nickel dans le cadre horloge/cpt-tour .... ça ne rend pas très bien sur la photo mais en vrai c'est parfait }-D

Gros plan sur l'ECU à titre d'info :p
Image

Et voilà pour le montage ... "plug and play" ... avec les bons outils, ça va forcément mieux :mmm:

Il faut faire le réglage des vitesses (et moi aussi je l'ai fait sur la béquille centrale en tenant compte des divers conseils de sécurité :vol: qui ont été dit ici ) et ça se fait en 3 min même pas OOO

Le passage est assez rapide :)

Une bonne, très bonne chose de faite ;v
CBF600SA 2005 Noir


  • Sujets similaires
    Réponses
    Vues
    Dernier Post

Revenir vers « L'atelier : technique et mécanique sur les CBF »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités