Ce forum est le vôtre mais il n'existe que grâce à l'Association qui en finance l'hébergement. Pour y adhérer, c'est ici. Merci pour votre participation. :wink:

Problème électrique sur CBF 500 2004

Un soucis mécanique, électrique ou technique sur votre destrier ? C'est par ici et votre premier réflexe doit être la fonction rechercher
Répondre
lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Problème électrique sur CBF 500 2004

Message par lobo » sam. 11 mai 2019 19:00

Bonjour,

J'ai eu l'autre jour une panne complète sur le périphérique, plus de jus, plus de moteur, tout à zéro. Le temps de faire signe aux gentils automobilistes et camions, me voilà rangé sur le bas côté avec la moto complètement HS.

Je me renseigne un peu et je reviens le lendemain avec des outils et des fusibles, et en changeant le fusible principal 30A ça repart (mais à la poussette car plus de batterie)

Arrivé à la maison, j'entreprend de recharger la batterie et du coup j'ai acheté un OPTIMATE. Je charge donc la batterie, cosses débranchées de la moto, elle prend bien la charge et la garde au vert ensuite :D

Seulement, dès que je rebranche les cosses , PAF grosse étincelle et fusible qui saute direct. Du coup c'est forcément un court-jus quelque part. J'enlève tous les fusibles 10A qui sont sous la selle , mais là pareil le fusible crame dès que je rebranche le faisceau sur le + de la batterie.

Après inspection du faisceau (rien trouvé de suspect), lecture du forum, téléchargement de la RT CB500, devis en ligne chez un mécano, je finis par déduire que la panne la plus probable serait :
1) le régulateur (Ducati sous la coque AR gauche)
2) le stator

Est-ce que quelqu'un saurait comment définir qui est le coupable ?? :yicon_pasur: J'ai acheté un voltmètre et je pense commencer à tester mais avec un petit conseil ça irait plus vite.

Merci d'avance si quelqu'un peut me conseiller ! :ymv:

Avatar du membre
Mumu
Monsieur Mécanique
Monsieur Mécanique
Messages : 8542
Enregistré le : mar. 13 sept. 2005 09:45
Votre moto (type, année, couleur) : CBF 600 SA bleu tomate
Localisation : Cénac (33)
A remercié : 0
A été remercié : 56 fois

Re: Problème électrique sur CBF 500 2004

Message par Mumu » sam. 11 mai 2019 19:30

Coucou Lobo !!! :D
je pense qu'un des fils du câblage va se balader tout seul à où il ne faut pas.
Il va te falloir de la patience et l'aide du contrôleur que tu as intelligemment acheté.
Mais sans schéma, tu pars un peu à l'aveuglette.
Je ne pense pas que les pièces que tu as citées soient en cause.
Bonne chance, Mumupoto !!! ;v
"Quand on perd ses rêves, c'est que l'on commence à mourir".
CBF 600 "S" ABS 2004 Bleu tomate, 35643 km. SDS : Mumubelle, amateurs de Médoc, frites et confits de coin-coin...

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » sam. 11 mai 2019 19:53

Merci Mumu ;-)
comme le câblage est très proche de la cb500, j'essaie de me référer à ça pour le faisceau.
J'ai téléchargé sur le forum un protocole pour chercher les pannes sur régulateur et stator, donc je fais quand même temps de trouver par là.

Le faisceau lui même est vraiment propre et n'a jamais été bricolé, donc j'ai pas l'impression que ce soit un simple fil qui touche la masse.

Merci en tout cas, je vais essayer d'avancer un peu ce soir dessus

Avatar du membre
Mumu
Monsieur Mécanique
Monsieur Mécanique
Messages : 8542
Enregistré le : mar. 13 sept. 2005 09:45
Votre moto (type, année, couleur) : CBF 600 SA bleu tomate
Localisation : Cénac (33)
A remercié : 0
A été remercié : 56 fois

Re: Problème électrique sur CBF 500 2004

Message par Mumu » dim. 12 mai 2019 09:04

Coucou Lobo !!! :D
Depuis 2005, des démontages ont été effectués, que ce soit pour l’entretien ou autres comme un changement d’ampoule.
Certaines parties comme les câblages au guidon sont très sollicitées.
La mise en place d’une batterie neuve peut avoir pincé une portion du faisceau électrique.
C’est d’ailleurs vers ces éléments que j’axerais mes recherches.
Ces pannes dites mécaniques sont les plus fréquentes, pour ne pas dire 95 %.
Dans le cas de ta moto, les éléments que tu as cités ne peuvent pas faire sauter le fusible de 30 Ampères.
Non, cette panne est franche sur le principe, bien qu’aléatoire sur son arrivée.
Et c’est là que réside la difficulté.
Bon courage,
Mumupoto !!! ;v
"Quand on perd ses rêves, c'est que l'on commence à mourir".
CBF 600 "S" ABS 2004 Bleu tomate, 35643 km. SDS : Mumubelle, amateurs de Médoc, frites et confits de coin-coin...

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » dim. 12 mai 2019 11:46

Je viens de trouver quelque chose de bizarre :

le + du démarreur semble être à la masse (le connecteur qui est sous le capuchon caoutchouc sur la photo)

que la carcasse du démarreur soit à la masse c'est logique, mais cette partie ne devrait pas, non ?
IMG_20190512_113358.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » dim. 12 mai 2019 13:15

En poursuivant mon idée, j'ai tout de même démonté le régulateur Ducati sous le cache AR gauche, je l'ai débranché et testé selon le pdf trouvé sur ce forum (vérification du circuit de charge ci joint)

et je trouve qu'une des diodes est probablement HS (court circuit= tension zéro à la phase 1 et 2 p. 6)

Du coup le régulateur est certainement à changer , je vais regarder si j'en trouve un d'occase.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

Avatar du membre
Mumu
Monsieur Mécanique
Monsieur Mécanique
Messages : 8542
Enregistré le : mar. 13 sept. 2005 09:45
Votre moto (type, année, couleur) : CBF 600 SA bleu tomate
Localisation : Cénac (33)
A remercié : 0
A été remercié : 56 fois

Re: Problème électrique sur CBF 500 2004

Message par Mumu » dim. 12 mai 2019 15:57

Attention à ne pas confondre court-circuit et résistance d'un bobinage qui, lui, se mesure en impédance.
Ce dernier test se fait avec un contrôleur spécial et en milli-Henry.
Pas en Ohms.
Pour savoir si une diode est en court-circuit, il faut l'isoler.
Ces valeurs sont, dans un sens, 0,6 et bloquée dans l'autre.
Toutes se mesure alors en passif, hors alimentation et branchements.
Mumupoto !!! ;v
Ces utilisateurs ont remercié l’auteur Mumu pour son message :
lobo (lun. 13 mai 2019 00:23)
Classement : 16.67%
"Quand on perd ses rêves, c'est que l'on commence à mourir".
CBF 600 "S" ABS 2004 Bleu tomate, 35643 km. SDS : Mumubelle, amateurs de Médoc, frites et confits de coin-coin...

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » lun. 13 mai 2019 00:22

Oui, merci pour cette précision. J'ai mis le mode "diode" sur le voltmètre et j'ai eu les bonnes valeurs, régulateur débranché, sur deux diodes.

La première , par contre, n'a plus de tension de seuil, ni dans un sens ni dans l'autre. Du coup j'ai commandé un nouveau régulateur et je vais le poser pour essayer. Je vous tiendrai au courant car ça semble une panne assez courante.

Loïc :ymv:

MARCO 09
Monsieur Mécanique
Monsieur Mécanique
Messages : 1166
Enregistré le : mer. 10 août 2011 23:48
Votre moto (type, année, couleur) : cbf1000a 2009 blanc
Localisation : Aguts 81
A remercié : 0
A été remercié : 13 fois

Re: Problème électrique sur CBF 500 2004

Message par MARCO 09 » lun. 13 mai 2019 19:35

panne probable du regul mais généralement il ne grille pas de fusible. vérifie quand même que le fil + de la batterie ne touche pas une partie du cadre.
et si le démarreur a été touché que la rondelle isolante ne soit pas cassée.

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » jeu. 16 mai 2019 19:32

oui merci
Pour le démarreur, je me suis dit que tant que le relai n'était pas actionné, il était hors circuit et donc ne devrait pas créer de court circuit.
Depuis que j'ai démonté le régulateur, en tout cas ça ne saute plus, donc la panne est après.

:ymv:

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » dim. 26 mai 2019 12:43

Salut à tous,

J'ai donc monté mon régulateur DUCATI neuf
Curieusement la distance entre les deux boulons n'était pas exactement la même, j'ai dû mettre un seul boulon et serrer bien.

Heureusement, la fiche, elle, est de la bonne taille.

Résultat des courses, plus de court-jus, tout roule sans problème.

Merci pour votre aide !

:ymv:

Avatar du membre
L'Iguane
..
..
Messages : 3190
Enregistré le : lun. 9 nov. 2015 08:58
Votre moto (type, année, couleur) : 1000 CBF 2007
Localisation : Pays de la Tomate (47)
A remercié : 47 fois
A été remercié : 80 fois

Re: Problème électrique sur CBF 500 2004

Message par L'Iguane » dim. 26 mai 2019 19:19

Salut

Content que tu aies résolu ton problème n|nn
@++
;v
La moto: le plus loin et le plus longtemps possible
. .
SOUTENEZ LE FORUM,ADHEREZ A L'ASSOCIATION "CBF ATTITUDE"

Avatar du membre
Mumu
Monsieur Mécanique
Monsieur Mécanique
Messages : 8542
Enregistré le : mar. 13 sept. 2005 09:45
Votre moto (type, année, couleur) : CBF 600 SA bleu tomate
Localisation : Cénac (33)
A remercié : 0
A été remercié : 56 fois

Re: Problème électrique sur CBF 500 2004

Message par Mumu » lun. 27 mai 2019 17:09

Coucou Lobo !!! :D
Bonne nouvelle !!! n|nn
Un point me chiffonne, c'est la fixation.
As-tu pensé à tartiner un peu de graisse "compound" entre l'arrière du régulateur et la surface contre laquelle il est fixé ?
Dans la grande majorité des cas, c'est par manque de dispersion calorifique que les régulateurs se mettent en rideau.
Alors, fixés avec une seule vis... :(
Mumupoto !!! ;v
"Quand on perd ses rêves, c'est que l'on commence à mourir".
CBF 600 "S" ABS 2004 Bleu tomate, 35643 km. SDS : Mumubelle, amateurs de Médoc, frites et confits de coin-coin...

Avatar du membre
L'Iguane
..
..
Messages : 3190
Enregistré le : lun. 9 nov. 2015 08:58
Votre moto (type, année, couleur) : 1000 CBF 2007
Localisation : Pays de la Tomate (47)
A remercié : 47 fois
A été remercié : 80 fois

Re: Problème électrique sur CBF 500 2004

Message par L'Iguane » lun. 27 mai 2019 18:49

Salut

Une petite solution pour aller dans le sens de Mumu:
Tu mets une plaque en alu en entretoise entre le régulateur et le cadre, un peu plus grande que le régulateur.
Cela améliore la dispersion de la chaleur (en y rajoutant bien entendu de la pâte thermique aux points de contact) et cela te permet de "jouer" avec l'écartement des fixations, donc une meilleure fixation de ton régulateur.
Je ne sais si je suis suffisamment clair là :roll: :fui: :zin:
@++
;v
La moto: le plus loin et le plus longtemps possible
. .
SOUTENEZ LE FORUM,ADHEREZ A L'ASSOCIATION "CBF ATTITUDE"

lobo
P'tit nouveau / P'tite nouvelle
P'tit nouveau / P'tite nouvelle
Messages : 11
Enregistré le : jeu. 2 août 2012 12:54
Votre moto (type, année, couleur) : CBF 500 2005
Localisation : PARIS porte de la Villette
A remercié : 1 fois
A été remercié : 0
Contact :

Re: Problème électrique sur CBF 500 2004

Message par lobo » mer. 12 juin 2019 12:34

Merci les gars je vais essayer ça !

Répondre