Ce forum est le vôtre mais il n'existe que grâce à l'Association qui en finance l'hébergement. Pour y adhérer, c'est ici. Merci pour votre participation. :wink:

problème ralenti et richesse cbf 2009 injection

Un soucis mécanique, électrique ou technique sur votre destrier ? C'est par ici et votre premier réflexe doit être la fonction rechercher
Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

problème ralenti et richesse cbf 2009 injection

Message par heliogabale » sam. 30 mai 2020 17:19

Hello tout le monde,
J'ai bien fait une recherche mais rien trouvé qui ressemble à mon problème.
Pour faire simple, au démarrage à froid ralenti pénible aux alentours de 1100/1200, à chaud 900/1000 et fluctuant.
Je roule un peu et là ça devient pas terrible, trou à l'accélération, ralenti très bas (quand elle ne cale pas à la rétrogradation) et pétarade à la décélération.
J'ai tenté l'essence neuve SP 98, le changement des bougies (même si elles n'avait que 13.000km), le changement du filtre à air rien de changé.
Batterie OK et je l'ai même débranchée pour vider un éventuel défaut en mémoire.
37000 km, filtre+vidange faite le mois dernier pendant le confinement
Pour les bougies elle étaient bien noires, les pétarades et l'odeur à la sortie du pot me confirme une richesse trop élevée.
Quelqu'un à une piste de réflexion et une idée des tests à faire sans que je sois obligé de passer par la case concessionnaire?
Je pense à un éventuel capteur mais lequel...
Merci du retour :D
Helio ;v
BR à tous. ;v
Helio.

MARCO 09
Monsieur Mécanique
Monsieur Mécanique
Messages : 1236
Enregistré le : mer. 10 août 2011 23:48
Votre moto (type, année, couleur) : cbf1000a 2009 blanc
Localisation : Aguts 81
A remercié : 0
A été remercié : 18 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par MARCO 09 » sam. 30 mai 2020 22:13

tu a vérifié si le clapet obturant l'entrée du couvercle de filtre air s'ouvrait ou du moins restait ouvert il est commandé avec la dépression du moteur et une électrovanne.
vérifie la tension de la batterie moteur en marche a mini 3000tr pour controler le bon fonctionnement du régulateur, si 12v problème de charge alternateur ou régulateur et plus de 15v régulateur hs.

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » dim. 31 mai 2020 08:25

Batterie vérifiée, tout est ok. Pour le clapet je vais essayer de regarder ça aujourd'hui, et surtout me rencarder sur ce que je dois vérifier. :?
Merci de cette première piste :D
BR à tous. ;v
Helio.

Avatar du membre
Kiriki
Monsieur Mécanique
Monsieur Mécanique
Messages : 3255
Enregistré le : dim. 3 juil. 2011 00:20
Votre moto (type, année, couleur) : CBF 600 N ABS 2008 Grise
Localisation : Communes du Val de Sully
A remercié : 4 fois
A été remercié : 51 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par Kiriki » dim. 31 mai 2020 10:09

Bonjour,

si tu as un ralenti vraiment trop bas, le problème est en général l'IACV qui se bloque? Défaut bien connu de chez HONDA.
Dans la page suivante, la liste des symptômes et défauts liés à un problème d'injection.
SYMPTOMES PGMFI.jpg
Mais ne pas oublier un mauvais réglage des câbles d'accélérateur. Garde de 2 à 5mm max.
En aucun cas toucher au vis marquées ou peintes sur la rampe d'injection. Réglage d'usine.

Je complète par la suite

;v
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Avril 2009 à juin 2011 VARADERO 125 --> 11000 Km 3,5 l/100 . Juin 2011 à ... aujourd'hui CBF600 NA 2008 - 7 000 Km --> 48 000 km .
4,5 l/100
avec 95% de route et la majorité en duo bien chargé....

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » dim. 31 mai 2020 10:59

Je viens de démonter le couvercle du filtre à air, la vanne ne semble pas bloquée, mais elle est en position ouverte, est-ce normal? Euh l'IACV c'est où et comment le contrôler? :yicon_pasur:
BR à tous. ;v
Helio.

Avatar du membre
Kiriki
Monsieur Mécanique
Monsieur Mécanique
Messages : 3255
Enregistré le : dim. 3 juil. 2011 00:20
Votre moto (type, année, couleur) : CBF 600 N ABS 2008 Grise
Localisation : Communes du Val de Sully
A remercié : 4 fois
A été remercié : 51 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par Kiriki » dim. 31 mai 2020 17:42

A priori, c'est normal mais en fonction de la température moteur ....... je te joins un lien sur cette fameuse vanne motorisée qui est là pour stabiliser le ralenti.
Elle joue le rôle de bypass pour amener de l'air supplémentaire en démarrage à froid avec le papillon de gaz fermé.
C'est comme un starter avec un carburateur.
Le papillon de gaz étant fermé, au moment du démarrage, une forte dépression est créée dans l'admission et le by-pass amène l'excédent d'air pour le démarrage à froid.
Au fur et à mesure que la température monte, la vanne se referme comme si tu coupais ton starter traditionnel.

http://www.cbf600.fr/viewtopic.php?t=25565#p588998

Si elle est coincée en position fermée, démarrage difficile à froid et tu seras obligé d'ouvrir un peu le papillon de gaz
Si elle est coincée en position ouverte, le ralenti sera très élevé voir le moteur sera étouffé car trop riche en carburant

La vanne est pilotée en fonction de la température moteur ECT, de la température de l'air IAT, de la dépression moteur MAP et de la position du capteur de papillon TP ou TPS

Trouvé sur le net avec la traduction Google ....
Ce qui suit est tiré du manuel d'atelier .....


Cette moto adopte un système de contrôle d'air au ralenti pour le moteur à quatre cylindres en ligne, ce système est composé de l'IACV et de tuyaux de distribution sur le corps de papillon. L'IACV se compose d'un moteur pas à pas et d'une vanne à tiroir, et contrôle la quantité d'air contournée autour du corps de papillon fermé. Contact mis, la quantité d'air d'admission est déterminée à partir des informations détectées par le capteur ECT.
Lors du démarrage du moteur ou tout en maintenant le ralenti (papillon fermé), la quantité d'air d'admission est corrigée par les informations des différents capteurs.

L'ECM contrôle l'IACV lorsque le moteur tourne au ralenti, de sorte que l'ECM s'arrête pour contrôler le fonctionnement de l'IACV en position fermée au cas où l'ECM détecte la condition suivante:
• Vanne d'étranglement ouverte
• Interrupteur neutre sur OFF (en prise) et interrupteur d'embrayage sur OFF (relâcher le levier d'embrayage)

..... l'ECM commande le moteur pas à pas IACV comme suit:

Lorsque le contacteur d'allumage est sur ON, l'IACV active la fonction initiale, position ralenti - ouvert - ralenti.
Il y aura un bruit de fonctionnement du moteur pas à pas.

Démarrer le moteur - échauffement
Cela optimise l'ouverture de dérivation avec le papillon des gaz fermé, et la quantité corrigée d'air d'admission passe à travers permettant un démarrage correct du moteur.

Après le démarrage du moteur, l'ECM contrôle la position de la soupape à glissière IACV et ajuste la quantité d'air d'admission en réponse à la température du liquide de refroidissement du moteur.

Après l'échauffement - au ralenti
Lorsque l'ECM indique le réchauffement du moteur par la température du liquide de refroidissement du moteur, il actionne le moteur pas à pas pour déplacer le tiroir à la position fermée. Il en résulte une quantité réduite d'air contourné par rapport à la quantité pendant le réchauffement du moteur, ce qui permet de maintenir le ralenti du moteur approprié.

Le système PGM-FI est doté d'une fonction de sécurité intégrée pour garantir une capacité de fonctionnement minimale même en cas de problème dans le système. Lorsqu'une anomalie est détectée par la fonction d'autodiagnostic, la capacité de fonctionnement est maintenue par une valeur préprogrammée dans la carte de programme simulée.

Basse tension du circuit du capteur ECT (moins de 0,07 V)
• Capteur ECT ou son dysfonctionnement du circuit
• Démarrage difficile à basse température
• Valeur de sécurité: 85 ° C / 185 ° F
• Le ventilateur de refroidissement se met en marche

Circuit de capteur ECT haute tension (plus de 4,93 V)
• Contact desserré ou médiocre du connecteur du capteur ECT
• Capteur ECT ou son dysfonctionnement du circuit
• Démarrage difficile à basse température
• Valeur de sécurité: 85 ° C / 185 ° F
• Le ventilateur de refroidissement se met en marche

Basse tension du circuit du capteur IAT (moins de 0,07 V)
• Capteur IAT ou dysfonctionnement de son circuit
• Le moteur fonctionne normalement
• Valeur de sécurité: 28 ° C / 82 ° F

Circuit de capteur IAT haute tension (plus de 4,93 V)
• Contact desserré ou médiocre du connecteur du capteur IAT
• Capteur IAT ou dysfonctionnement de son circuit
• Le moteur fonctionne normalement
• Valeur de sécurité: 28 ° C / 82 ° F


A suivre

;v
Avril 2009 à juin 2011 VARADERO 125 --> 11000 Km 3,5 l/100 . Juin 2011 à ... aujourd'hui CBF600 NA 2008 - 7 000 Km --> 48 000 km .
4,5 l/100
avec 95% de route et la majorité en duo bien chargé....

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » dim. 31 mai 2020 21:04

A la mise de contact j'ai le tîîîîîîîît habituel mais je peux entendre en plus un léger "Trrrrrrrr" au niveau du moteur IACV, j'en déduit que ça doit bouger mais difficile de dire si c'est bon ou pas.
J'ai repéré l'endroit du moteur IACV, côté droit sous "l'IACV joint" décrit sur le PDF IACV-1 (faut inverser le croquis de la RTM j'ai cherché à gauche mais c'est à droite, le schéma du corps de papillon sur bike-parts est lui à l'endroit), en revanche impossible de le voir ou d'y accéder sans démonter la boîte à air et changer obligatoirement quelques joints si on suit la RTM à la lettre.
Sur bike-parts le moteur est facturé à 174,88 €, si je le change sans être sûr du coup ça va pas être rentable ://
Vu le temps dont je dispose, l'incertitude sur le cause je vais me résoudre à passer par la case concessionnaire.
En attendant merci de toutes ces précisions et du temps passé pour me rencarder n|nn
Si vous avez d'autres piste à explorer je suis preneur et je vous tiens au jus. ;v
BR à tous. ;v
Helio.

Avatar du membre
Kiriki
Monsieur Mécanique
Monsieur Mécanique
Messages : 3255
Enregistré le : dim. 3 juil. 2011 00:20
Votre moto (type, année, couleur) : CBF 600 N ABS 2008 Grise
Localisation : Communes du Val de Sully
A remercié : 4 fois
A été remercié : 51 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par Kiriki » dim. 31 mai 2020 22:38

Dans les bruits lors de la mise sous contact, tu as le tîîîîîîîît habituel de la pompe à essence et en plus un léger "Trrrrrrrr" qui semble l'IACV.
Donc si l'IACV fait du bruit, elle doit fonctionner. On n'engage pas des frais sans être sur de la pièce à changer car en général on se plante. Et vu le prix de la pièce, on réfléchit.
Ton mélange air essence est trop riche car les bougies sont noires.
C'est un peu comme si l'ECM voyait un moteur toujours froid et qu'il le gavait en carburant.
Dans ce cas, le capteur ECT (température moteur ou liquide de refroidissement) peut en être l'origine, mais il devrait générer un code erreur s'il était défaillant. Pour y accéder il faut soulever le réservoir.
Autre cause possible, le capteur TPS qui se trouve à gauche coté rampe injecteur et qui donne la position des papillons pour permettre à l'ECM une bonne gestion de l'injection et de la souplesse dans les reprises sans à coups .
Tu peux le débrancher et démarrer le moteur, afin de voir s'il y a un changement. Le moteur peut fonctionner sans mais il est moins performant. Nettoyer le connecteur peut également faire du bien. Mais surtout ne pas le démonter (réglage délicat fait en usine).

C'est difficile de régler ce problème qui peut être complexe car il semble qu'il se soit dégradé dans le temps. Il y a-t-il des codes erreurs dans la mémoire de l'ECM et le voyant FI s'est-il déjà allumé?

Tu as dit: Je roule un peu et là ça devient pas terrible, trou à l'accélération, ralenti très bas (quand elle ne cale pas à la rétrogradation) et pétarade à la décélération.
J'ai tenté l'essence neuve SP 98, le changement des bougies (même si elles n'avait que 13.000km), le changement du filtre à air rien de changé.
Batterie OK et je l'ai même débranchée pour vider un éventuel défaut en mémoire.
37000 km, filtre+vidange faite le mois dernier pendant le confinement
Pour les bougies elle étaient bien noires, les pétarades et l'odeur à la sortie du pot me confirme une richesse trop élevée.


Essence récente?
Type?
Fils de bougies bien emboités?
Fils sur les bobines bien emboités?
Bobines bonnes masses sur le châssis?
Pas de prise d'air sur l'admission?
Filtre à air propre et bien monté?
Boite à air?
Vérifier connexions des:
connecteur ECT noir 3 filstempérature moteur au niveau de la pompe à eau coté gauche moteur sous le TPS?
connecteur TPS noir 3fils papillon des gaz?
connecteur IACV noir 4 fils?
connecteur MAP noir 3 fils au dessus du couvre culasse coté moitié droit?
Connecteur CKP rouge 2fils position moteur et régime moteur (suivre le fil qui sort du carter droit coté embrayage)?

Dernières interventions réalisées?

;v
Avril 2009 à juin 2011 VARADERO 125 --> 11000 Km 3,5 l/100 . Juin 2011 à ... aujourd'hui CBF600 NA 2008 - 7 000 Km --> 48 000 km .
4,5 l/100
avec 95% de route et la majorité en duo bien chargé....

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » lun. 1 juin 2020 08:43

Essence récente? Type? => oui SP98 au lieu de 95, pas de changement
Fils de bougies bien emboités? Fils sur les bobines bien emboités? => j'ai changé les bougies pour des neuves pour éliminer cette piste, pas de changement.
Bobines bonnes masses sur le châssis? => j'ai regarder tout ça et la batterie aussi, rien ne bouge
Pas de prise d'air sur l'admission? => difficile à vérifier mais pas de bruit d'aspiration.
Filtre à air propre et bien monté? => j'ai fait l'échange avec un autre, pas de changement
Boite à air? => rien de particulier.

N'ayant pas mis les mains dans le moteur je ne pense pas qu'un connecteur se soit débranché, mais dans le doute je vais revérifier.

Dernière intervention le démarreur il y a 3 ans et une vidange pendant le confinement.

La première alerte a été un matin après 50 bornes pour aller au taf, le soir au retour RAS. J'ai refais au moins 2 aller retour sans problème et de nouveau le symptôme, depuis il est constant. Si je mets la main à la sortie du pot j'ai des projections, sûrement des résidus d'essence non brulée.

Il est vrai qu'au début le problème arrivait toujours après avoir roulé, jamais à froid, sauf maintenant où c'est constamment
Sinon je n'ai jamais eu le témoin F1 allumé et j'ai débranché la batterie pour vider la mémoire. Sans alerte pas de code je présume?

Je vais voir pour le capteur tps et le déconnecter pour voir la différence.

Vu les symptômes et les test effectués je penche pour le capteur ECT, ce qui peut être aussi confirmé par le fait que le problème n'arrivait au début que moteur chaud. Mais comment en être vraiment sûr.... :yicon_pasur:

Ahhh l'électronique et les normes Euros avec tous ces capteurs.... C'était mieux avant avec le bon vieux carbu. Enfin presque, je me souviens qu'avec ma Peugeot 50 trois vitesses puis ma 80 TXE je passais plus de temps à pousser qu'à rouler :mdr:

Edit :
J'ai déconnecté le capteur TPS, le ralenti remonte et stabilise à 1500, mais l'accélération semble toujours pareil à l'oreille, c'est pas "fluide" comme avant, ça ratatouille un peu.
j'espère que ce n'est pas ça. Après vérif sur bike-parts le capteur ne se change pas on dirait, faut changer l'ensemble complet pour plus de 1700€, presque le prix de la moto ://
BR à tous. ;v
Helio.

Avatar du membre
Kiriki
Monsieur Mécanique
Monsieur Mécanique
Messages : 3255
Enregistré le : dim. 3 juil. 2011 00:20
Votre moto (type, année, couleur) : CBF 600 N ABS 2008 Grise
Localisation : Communes du Val de Sully
A remercié : 4 fois
A été remercié : 51 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par Kiriki » lun. 1 juin 2020 14:22

En principe en débranchant le capteur TPS, on devrait avoir un code erreur "8" au niveau de l'ECM.
Honda ne détaille pas le capteur mais on peut en trouver sur aliexpress ou alibaba voir même d'occasion.
Après pour le réglage, on le fait au "PIF" ou à l'oreille en essayant au mieux de régler le ralenti.
C'est juste un potentiomètre en bout de l'axe des papillons.
Capteur débranché, il est toujours possible de le tester avec un Ohmètre afin de voir sa continuité entre les extrémités et son point milieu.

Sinon pour réinitialiser le calculateur ou l'ECU je crois mais Adrien http://www.cbf600.fr/viewtopic.php?f=2& ... cu#p520968 confirmera ou modifiera que cela fonctionne que sur une injection:
Tu laisses débranché la batterie quelques heures (quelques minutes en principe suffisent)
Tu rebranches le tout
Tu démarres sans rien toucher (poignée accélérateur)
Tu laisses chauffer jusqu'au déclenchement du motoventilateur car l'info est nécessaire au calculateur.
Tu arrêtes le moteur.

En principe c'est OK

J'ai trouvé autre chose que je posterai si nécessaire ..........

;v
Avril 2009 à juin 2011 VARADERO 125 --> 11000 Km 3,5 l/100 . Juin 2011 à ... aujourd'hui CBF600 NA 2008 - 7 000 Km --> 48 000 km .
4,5 l/100
avec 95% de route et la majorité en duo bien chargé....

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » lun. 1 juin 2020 20:47

Je vais contacter le concessionnaire demain, même si je finis par cibler le problème avec toute l'aide apportée je n'en aurai pas la certitude. J'aviserai en fonction de son diagnostique et des frais de remise en état.
Je vous tiens au jus.
En attendant merci pour le temps passé à me répondre. :wink: ;v

Edit : j'ai testé la continuité du capteur TPS c'est OK
BR à tous. ;v
Helio.

MARCO 09
Monsieur Mécanique
Monsieur Mécanique
Messages : 1236
Enregistré le : mer. 10 août 2011 23:48
Votre moto (type, année, couleur) : cbf1000a 2009 blanc
Localisation : Aguts 81
A remercié : 0
A été remercié : 18 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par MARCO 09 » lun. 1 juin 2020 23:10

lorsque tu a fait la vidange tu n'a pas mis plus d'huile que le niveau maxi moto droite.
toujours faire simple surtout quand certaines choses ont été touchées.

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » mar. 2 juin 2020 06:22

Non pas plus d'huile, niveau entre mini et maxi. Et j'ai bien fait 500 bornes avant le problème.
BR à tous. ;v
Helio.

Avatar du membre
nours01
Superstar !!!
Superstar !!!
Messages : 3966
Enregistré le : sam. 3 sept. 2011 15:45
Votre moto (type, année, couleur) : CBF 1000 FA 2013 bleue cerise
Localisation : AIN
A remercié : 18 fois
A été remercié : 89 fois

Re: problème ralenti et richesse cbf 2009 injection

Message par nours01 » mar. 2 juin 2020 09:43

attention, le niveau se fait moteur chaud chez Honda :zin:
;v
SOUTENEZ LE FORUM, ADHEREZ A L'ASSOCIATION "CBF ATTITUDE" !

Avatar du membre
heliogabale
Membre actif / active
Membre actif / active
Messages : 435
Enregistré le : dim. 14 déc. 2008 10:49
Votre moto (type, année, couleur) : CBF 600 SA 2009 Rouge
Localisation : 90 (Territoire de Belfort)
A remercié : 1 fois
A été remercié : 0

Re: problème ralenti et richesse cbf 2009 injection

Message par heliogabale » mar. 2 juin 2020 20:48

Je suis passé chez mon concessionnaire, après passage à la valise problème de capteur TPS. Ils ont dévissé le bestiau, réglé le truc avec la valise et je suis parti faire un essai. Oh joie, tout semblait ok mais pour une courte durée.
De retour à l'atelier, j'ai pas fait 20 m en repartant que le témoin FI était allumé avec des raté énormes. Demi-tour direct j'ai laissé la moto pour qu'ils fassent le nécessaire. J'attends le résultat final quand ils auront un peu plus de temps, là ils m'ont pris entre deux en fin de journée.
Du coup soit le réglage n'a pas tenu avec les vibrations, soit le capteur avait un problème et là il est mort pour de bon. Si c'est le cas va falloir que je négocie un changement du capteur, si c'est possible, sans changer la rampe complète...
Ce serait quand même con de tout changer,'il y a bien quelqu'un qui le fabrique alors pourquoi n'est il pas vendu au détail comme pour d'autres bécanes. :evil:
BR à tous. ;v
Helio.

Répondre